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LESSON 1: 
MICROSOFT OUTLOOK  

 
Lesson Objectives 
In this lesson you will learn how to: 

 

Navigate the Outlook interface. 
 

Perform basic e-mail functions. 
 

Use Outlook help. 
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Instructor Tip: The first e-mail message was sent in 1971. 
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TOPIC A: Navigate the 
Outlook Interface 
Microsoft Office Outlook is a powerful and easy-to-use e-mail client and 
scheduling manager. Nearly everyone who has used an e-mail client has 
probably worked with a version of Outlook. It is used in many 
organizations worldwide and it has become one of the most used e-mail 
clients on the market. While the incredible amount of features that are 
available in this latest version of Outlook may seem daunting at first, 
once we cover the basics of working with it, you will be well on your way 
to becoming an Outlook master. 

 
Topic Objectives 
In this topic, you will learn: 

About e-mail and e-mail addresses 
About Microsoft Outlook About 
items and folders 
About components of the Outlook interface, with a focus on the 
ribbon 
About the Backstage view 
About the Mail, Calendar, and People workspaces 
About mail folders 
About read and unread messages 
About message icons 
About additional Outlook tools 
About Peeks 

 

E-MAIL 

The term "e-mail" refers to the electronic communication of messages 
between two or more parties that is almost instantaneous. Since its 
inception, e-mail has become the standard of communication in almost 
all organizations. With e-mail as pervasive as it is today, it is vital to keep 
your e-mail and your contacts organized. This is where an e-mail client 
steps in. 
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E-mail Clients 
E-mail clients are applications that facilitate the sending, receiving, and 
management of e-mail. While many online e-mail clients are available 
from organizations such as Google and Microsoft, many people prefer the 
flexibility and organizational capabilities that a desktop e-mail client like 
Outlook can offer. 

 

E-MAIL ADDRESSES 

E-mail communication revolves around e-mail addresses. If you need to 
communicate with another person using e-mail, you need to know what 
their e-mail address is, such as johnsmith@example.org. 

 
E-mail addresses are comprised of three main parts: 

The name or handle of the person that you are e-mailing 
(johnsmith in this example) 
The @ symbol 
The domain (example.org), which includes both the host name 
and an extension like .com or .org 

 

MICROSOFT OUTLOOK  

Microsoft Outlook is a versatile e-mail client and a personal information 
manager (PIM). This means that you can use Outlook to create, send, and 
manage e-mail; manage your address book; keep track of your to-do list; 
and schedule appointments. The different components of Outlook are all 
integrated, so you can use your contacts to address an e-mail, track all 
contact with a particular person, or send your community group tasks. 
Basic Windows functions, like cutting, copying, and pasting, are also 
included. 

 
There are also many add-ins that you can download or purchase to 
provide additional functionality in Outlook. As well, other applications 
(such as antivirus software, word processors, and contact managers) also 
add their tools into Outlook to help you manage your data. While you 
don't need to worry about these tools right now as they won't be 
covered in this course, it is good to know about them in case you see 
objects within your copy of Microsoft Outlook that don't match the 
pictures or descriptions in these lessons. 
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ITEMS AND FOLDERS 

It is important to remember that there are two interface objects that you 
will commonly work with in Outlook: items and folders. Items are 
individual objects. For example, an item can include a single e-mail 
message or a meeting in your calendar. Folders, on the other hand, are 
used to organize items. While you can have many different folders, the 
Inbox, Drafts, Sent Items, and Deleted Items folders are all included by 
default. 

 

COMPONENTS OF THE OUTLOOK INTERFACE 

The Outlook interface can be intimidating at first glance, but it can be 
broken down into several distinct parts. While the interface will be 
slightly different for each folder or workspace that we look at, the basic 
components will remain the same. Below you can see how the Outlook 
application looks when the Mail workspace is shown: 

 

 
Let's look at the various components that make up the interface. 

 
1: File Menu (Backstage View) 
Click the File tab to open Backstage view. With this view, you can manage 
your mailbox, open other Outlook files, print Outlook items, get help, 
modify Outlook options, and close Outlook. 

 
2: Quick Access Toolbar 
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Instructor Tip: The icons shown in the image here represent the Compact 
Navigation setting. If the Compact Navigation option is unchecked in the 
Navigation Options dialog, text (Mail, Calendar, etc.) will appear instead 
of the icons. 
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This specialized toolbar provides quick access to the commands you use 
most often. 
3: Title Bar 
The name of the current folder, your mailbox, and the program name will 
appear here. 

 
4: Window Controls 
From left to right, these are the Ribbon Display Options, Minimize, 
Maximize/Restore, and Close commands. 

 
5: Tell Me 
Using this text box, you are able to ask questions and access help 
information. 

 
6: Tabs 
Groups of like commands are organized under tab names. Click a tab to 
view related commands in the ribbon. 

 
7: Groups 
The commands on each tab are separated into groups. In the sample 
diagram, the Quick Steps group of the Home tab is identified. This group 
provides commands to apply and manage Quick Steps. 

 
8: Navigation Pane 
This pane is the easiest way to get around in Outlook. It contains links to 
various workspaces so that you can easily view your contacts, mail, 
calendar, and more. Sometimes this is also referred to as the Folder 
pane. 

 

 

9: Search Box 
Use this area to search for items within your mailbox. 

 
10: Working Area 
Here is where you can see the contents of the selected folder or 
workspace. In the sample diagram, we can see new mail because we're in 
the Inbox. 

 
11: Reading Pane 
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View the contents of the selected item here. 

 
12: Status Bar 
Displays item count for the current folder as well as view commands and 
helpful information. 

 
ScreenTips 
ScreenTips appear as a small pop-up when you move your cursor over an 
object in the Outlook interface, such as a ribbon command: 

 

 
They include information like the name of the object, what the object 
does, and a keyboard shortcut {if applicable}. 

 
Dialog Box Launchers 
Some groups feature an option button { } beside the group name. Click 
this button to open a dialog with more specific controls relating to this 
group and other commands in the tab: 
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COMPONENTS OF THE RIBBON 

The ribbon is the primary location where you interact with all of the 
various commands and controls that are available in Outlook. It is 
comprised of two major parts: tabs and the groups that are found within 
them. 

 
Groups (and their contained commands) that appear within a tab relate 
to the functions described by the tab name. For example, the View tab 
contains a variety of groups with commands to adjust how objects are 
displayed in Outlook: 

 

 
There are five tabs (including the File tab) that are available in Outlook's 
main interface. Below is a breakdown of the kinds of commands that you 
will find in each tab: 

File: This tab gives you access to Backstage view. Here, you will 
find commands that are used to modify how Outlook in general or 
the selected Outlook item operates. You can find a variety of 
categories under this tab, including Save As, Info, and Print. 
Home: The Home tab is displayed by default, but the commands 
and title of this tab will depend whether you are working with the 
general Outlook window or a specific item. For example, if you 
have a message open in a separate window, the Home tab will be 
labeled Message and include commands to manage and work 
with the message. If you are working with the general Outlook 
window, this tab will include commands to manage items in 
Outlook. 
Send/Receive: This tab includes commands that relate to the 
sending and receiving of data to and from your e-mail account. 
Folder: This tab is used to manage the folders that make up 
Outlook. Here, you can find commands to modify folder 
properties, create new folders, and delete existing ones. 
View: On this tab, you will find commands to change how the 
Outlook layout is displayed. 
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THE BACKSTAGE VIEW 

The Backstage view is accessed by clicking the File tab. It will look slightly 
different depending on whether you are in the main interface or inside 
the window for an Outlook item. 

 
For example, if you click the File tab while viewing the main interface and 
Mail workspace, you will see commands to manage your e-mail account, 
messages, and other related settings: 

 

 
Here is a quick overview of the items in Backstage view in this context: 

 

Info Manage your mailbox account settings, access mail 
cleanup tools, manage rules and alerts, and set up 
automatic replies. 

Open & 
Export 

Provides commands to open a calendar or Outlook 
data file. You can also start the Import and Export 
wizard from here or open another user's folder if 
you are on an Exchange server. 

Save As Save the currently selected item as a separate file 
outside of Outlook. 

Save 
Attachments 

Save attachments to the currently selected item as 
separate file{s} outside of Outlook. Only available if 
the selected item has attachments. 
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Print Set print options for the selected item and print 
preview it. 

Office 
Account 

Modify the settings for the account that you are 
using to log into Office. 

Options Opens the Outlook Options dialog. 

Feedback Opens the Windows Feedback app. 

Exit Close Outlook. 

 
If you have an Outlook item (like an e-mail message) open in a separate 
window, the Backstage view will look like this: 

 

 
Let's look at these commands. 

 

Info Provides commands to restrict permission to the 
item, move the item, resend or recall a message, 
and view message properties. 

Save/Save As Save the currently selected item as a separate file 
outside of Outlook. 

Save 
Attachments 

Save attachments to the currently selected item as 
separate file(s) outside of Outlook. Only available if 
the selected item has attachments. 
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Print Set print options for the selected item and print 
preview it. 

Close Close the current Outlook object window. 

Office Account Modify the settings for the account that you are 
using to log into Office. 

Options Opens the Outlook Options dialog. 

Feedback Opens the Windows Feedback app. 

 
To close Backstage view, click File again or click any of the tabs. 

 

THE MAIL WORKSPACE 

When you first open Outlook, the Mail workspace will be displayed by 
default. This is where you can view and work with any messages that you 
receive. You will typically spend the bulk of your time in this workspace: 

 

 
You will see that all of the messages in your account will be stored in a 
variety of different mail folders. You can find these folders inside the 
Navigation pane. 
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Instructor Tip: The mail folders that appear in the Navigation pane 
depend on what features you have enabled and how your mailbox has 
been organized by you or your mailbox administrator. 
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MAIL FOLDERS 

The mail folders that appear inside the Navigation pane by default 
typically include the following: 

 

 

 
Let's take a look at some of these mail folders. 

 

Inbox This is where new mail is received. 

Drafts Unsent messages can be saved here. 

Sent Items After a message is sent, a copy of it is stored here. 

Deleted 
Items 

This folder acts like the Recycle Bin in Windows. When 
you delete an Outlook item, it goes here first. To 
permanently remove the items in your Deleted Items 
folder, click  Empty Folder while in the Deleted 
Items folder. 

Clutter E-mail that has been identified as less important based 
on your reading habits will be moved to this folder. 
Typically this will include items such as newsletters or 
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 other mailing lists. Only available with Office 365 

customers. 

Conversation 
History 

This folder will list conversation history for any contacts 
that you have interacted with using Microsoft Lync or 
Skype for Business. 

Junk E-mail E-mail marked as junk will arrive here. 

Outbox Messages you have created are stored here while 
Outlook connects to the server and sends the message. 

RSS Feeds Live feeds are stored here. 

Search 
Folders 

You can customize these folders to update based on 
search criteria. 

Groups Access shared workspaces. Only available with Office 
365 accounts. 

 

READ AND UNREAD MESSAGES 

When you receive new messages, the folder that contains them will 
appear bold within the Navigation pane and a counter identifying the 
number of unread messages will be displayed adjacent to it: 

 

 
In the working area, an unread message will also be represented by bold 
text, but that text will also be colored and you will also see a colored line 
along the left of it: 
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Read messages do not have the bold effect or the line: 

 
 

 

MESSAGE ICONS 

Messages inside the working area may include one or more message 
icons. Each message icon is used to represent information about the 
associated message. For example, here you can see a flag icon that 
indicates this message has been flagged for follow-up: 

 

 

Here is a breakdown of the various message icons that you might spot 
inside a message in the working area: 

 

Replied To 
 

 The message has been replied to. 

Forwarded 
 

 The message has been forwarded. 

High 
Importance 

 
 The message is important and probably time 

sensitive. 

Attachment 
 

 The message includes an attachment. 

Flagged for 
Follow-Up 

 
 The message has been flagged for follow-up at 

a later time or date. 
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Instructor Tip: You can also use the Ctrl + 2 shortcut. 
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THE CALENDAR WORKSPACE 

The Calendar workspace is used to add, remove, and manage events in 
the Outlook calendar. You can open this workspace by clicking the 
Calendar button at the bottom of the Navigation pane: 

 

 

 
When open, you will see that the Calendar workspace is comprised of the 
Navigation pane and the calendar itself: 

 

 
The Navigation pane shows the current month and allows you to scroll 
through the months of the year. Clicking on a date in the mini calendar in 
the Navigation pane will display it in the working area using the current 
calendar view. 
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Instructor Tip: You can also use the Ctrl + 3 shortcut. 
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THE PEOPLE WORKSPACE 

The People workspace is used to add, remove, and manage any contacts 
that you have. You can open this workspace by clicking the People button 
at the bottom of the Navigation pane: 

 

 

 
When the People workspace is open, you will see that it is comprised of 
the Navigation pane, the working area, and the Reading pane. The 
Navigation pane will list all the folders that are used to organize your 
contacts, while the working area is where individual contacts are listed. 
The Reading pane will show you the details of the selected contact: 
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Instructor Tip: The Journal is no longer available from the Navigation 
pane. However, it can still be accessed via the Ctrl + 8 shortcut. 
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ADDITIONAL OUTLOOK TOOLS 

Aside from the Mail, Calendar, and People workspaces, you also have 
access to other a few Outlook tools and workspaces: 

 

 
Here is a breakdown of the tools that are available to you: 

Tasks: In the Tasks workspace, you can assign tasks to yourself, as 
well as other people that you have connected with. Any tasks that 
are listed here will also appear inside the To-Do Bar while working 
with Outlook. 
Notes: The Notes workspace allows you to record quick notes that 
you want to keep track of. You can then organize these notes 
using categories and a variety of other features. 

 

 

PEEKS 

The Peeks feature allows you to "peek" at the contents of the Calendar, 
People, or Tasks workspaces of Outlook without having to go through the 
process of opening them up entirely. For example, if you want to have a 
quick look at any tasks you have scheduled for today, you could use the 
Peeks feature, rather than opening the entire Tasks workspace. 

 
 
 
 
 
 
 
 
 
 
 
 
 

 
Training Materials, Inc. All rights reserved. 



[17] Microsoft Office Outlook - Part 1 
 

 
To use Peeks, place your cursor over the Calendar, People, or Tasks 
commands at the bottom of the Navigation pane. For example, here you 
can see that the cursor has been placed over the People command. The 
pop-up that appears lists all of your favorite contacts that can then be 
interacted with: 
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ACTIVITY 1-1 
Navigating the Outlook Interface 
You are just getting started with Outlook. You would like to explore its 
interface to get a feel for how it works and where everything is. Note that 
Outlook must be configured with an e-mail account before students can 
complete this activity. 

 
1. Type "Outlook " into the search box on the Windows 10 

taskbar: 
 

 
(If you are using Windows 8, start typing at the Start screen to 
search.) 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Training Materials, Inc. All rights reserved. 



[19] Microsoft Office Outlook - Part 1 
 

 

2. Click the entry for Outlook to start the program: 
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3. Microsoft Outlook will open with the Mail workspace 
displayed: 

 

 
(You will see different messages in your e-mail inbox than those 
that are shown here.) 

 
 

4. Click the Folder tab at the top of the screen: 
 

 
 

5. Review the various groups and commands that make up this tab: 
 

 
 

6. Click the Calendar command in the Navigation pane: 
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7. The Calendar workspace will now be displayed with the Month 

view applied: 
 

 
 

8. Click People in the Navigation pane: 
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9. The People workspace will now be displayed. Any contacts that 
you have will be listed in the working area. If you have any 
contacts, the details of the first item will be shown in the Reading 
pane: 

 

 
 

10. Now click the Tasks button in the Navigation pane: 
 

 
 

11. In the Tasks workspace, you will see any tasks that you have 
ongoing. You will also see tools to organize those tasks: 
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12. Click the File tab and click Exit to close Outlook and complete this 

activity: 
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APPENDICES 
 

Keyboard Shortcut Quick Reference Sheet 
 

Se
ar

ch
 Go to the Search field F3 or Ctrl + E 

Use Advanced Find Ctrl + Shift + F 

Find a contact F11 

To
gg

le
 W

or
ks

pa
ce

s  

Go to Mail workspace Ctrl + 1 

Go to Calendar workspace Ctrl + 2 

Go to People workspace Ctrl + 3 

Go to Tasks workspace Ctrl + 4 

Go to Notes workspace Ctrl + 5 

Go to Folder List view Ctrl + 6 

M
es

sa
ge

 M
an

ag
em

en
t 

Send an e-mail message Alt + S 

Go to next message while in Message 
window 

Ctrl + . 

Go to previous message while in Message 
window 

Ctrl + , 

Flag message for follow-up Ctrl + Shift + G 

Delete item Ctrl + D 

Print item Ctrl + P 

Reply to an e-mail Ctrl + R 

Reply to all recipients of an e-mail Ctrl + Shift + R 

Open the Address Book Ctrl + Shift + B 

M
es

s Apply bold formatting Ctrl + B 

Apply underlining Ctrl + U 
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 Apply italic formatting Ctrl + I 

Highlight text Ctrl + Alt + H 

Align text to left Ctrl + L 

Align text to right Ctrl + R 

Increase font size Ctrl + Shift + . 

Decrease font size Ctrl + Shift + , 

Create a link Ctrl + K 

Check spelling F7 

Undo Ctrl + Z 

Redo Ctrl + Y 

Ite
m

 C
re

at
io

n 

Create a new item of the default type for the 
current workspace 

Ctrl + N 

Create a new appointment Ctrl + Shift + A 

Create a new meeting request Ctrl + Shift + Q 

Create a new contact Ctrl + Shift + C 

Create a new e-mail message Ctrl + Shift + M 

Create a new task Ctrl + Shift + K 

Create a new note Ctrl + Shift + N 
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